New Dev Build

I have uploaded a new Dev Build which has fixes for some of the issues reported on the utorrent forums and the comments on this site. Please note – this is a dev build, so please backup your current downsort.exe if it is working as expected.


In this build, the movies extraction process has been reworked to copy folders across properly. Let me know if you encounter any issues

Posted in Development Builds
16 comments on “New Dev Build
  1. Dr.Acula says:

    how do i make it so utorrent always runs the app?, without me putting in the url manually everytime?

    i use rss downloader

    • admin says:

      There is a field in the utorrent interface which has a always run this program after torrent completes, have a look at the usage page for the exact location

  2. Hiren says:

    When downloading a mkv/avi/mp4 file which it cannot extract DownSort tries to do something with it. I can tell because it thrashes the hard drive and grinds it to a halt until I kill the DownSort process.

  3. MaxH says:

    i get this error in the log file.

    2014-01-12 03:52:13 Error Encountered: Could not find a part of the path ‘D:\_Incoming\\Downsort.log\Downsort.log’.

    and it stops without extracting the file. The log file is at ”D:\_Incoming\\Downsort.log’ I know i can disable logging, but i prefer having it on. Is it me or bug?

    Also, any way to manually execute downsort, the sameway utorrent would, for test purposes?

    • admin says:


      The path to the log file should be a directory, can you post your settings file? – To run Downsort manually open up command prompt, run the following “path to downsort.exe” FolderToExtract

      so for example C:\Desktop\DownSort.exe Movie1

  4. MaxH says:

    err… between the double backslash its the tvshow name, so its ‘D:\_Incoming\(TV-show name)\Downsort.log\Downsort.log’

  5. admin says:

    Hmm, which build are you using?

    I will have a look at it when I can, probably later today – seems like it is trying to write to a folder which doesn’t exist. We’ll call it a bug :)

  6. MaxH says:

    its 1.1.4957 :)

    The settings file is pasted here:

  7. MaxH says:

    I’ve tried it on the ones that failed for me, manually, and I’m not getting any errors any more, so it seems solved. However it does not sort the files when i did it manually, is that expected behavior?

    • admin says:

      You might have to replace the settings file that it generates with your previous one, as by default it doesn’t sort anything

  8. MaxH says:

    Nevermind about the sorting, it worked great :) I forgot i didnt have a setting file, and never ran it to set the paths.

Leave a Reply

Your email address will not be published. Required fields are marked *


You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>